CCNA 2 Chapter 11 V4.0 Answers

1.

CCNA2Chapter11V4.0Answers1 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. All routers are running OSPF. What cost would JAX put in its routing table for the 10.0.0.0/24 network?

2

156

1564

1785

1787

 

2.

CCNA2Chapter11V4.0Answers2 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. Router1 and Router2 are running OSPF. The show ip ospf neighbor command reveals no neighbors. What is a possible cause?

OSPF autonomous system IDs do not match.

OSPF process IDs do not match.

OSPF network types are identical.

OSPF hello or dead timers do not match.

 

3. A fully converged five router OSPF network has been running successfully for several weeks. All configurations have been saved and no static routes are used. If one router looses power and reboots, what information will be in its routing table after the configuration file is loaded but before OSPF has converged?

All routes for the entire network will be present.

Directly connected networks that are operational will be in the routing table.

Because the SPF algorithm has not completed all calculations, no routes will be in the table.

A summary route for all previously learned routes will automatically appear in the routing table until all LSPs have been received by the router.

 

4.

CCNA2Chapter11V4.0Answers3 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. What configuration statements would give the results that are shown in the output of the show ip protocols command?

B(config)# int fa0/0
B(config-if)# router-id 192.168.1.5

B(config)# int lo0
B(config-if)# ip address 192.168.1.5

B(config)# router ospf 1
B(config-router)# router-id 192.168.1.5

B (config)# router ospf 1
B(config-router)# ip address 192.168.1.5

 

5.

CCNA2Chapter11V4.0Answers4 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. When OSPF is operational in the exhibited network, what neighbor relationship is developed between Router1 and Router2?

A FULL adjacency is formed.

A 2WAY adjacency is formed.

Router2 will become the DR and Router1 will become the BDR.

Both routers will become DROTHERS.

 

6. What does OSPF use to calculate the cost to a destination network?

bandwidth

bandwidth and hop count

bandwidth and reliability

bandwidth, load, and reliablity

 

7.

CCNA2Chapter11V4.0Answers5 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. The routers in the exhibit are using default OSPF configuration settings to advertise all attached networks. If all of the routers start at the same time, what will be the result of the DR and BDR elections for this single area OSPF network? (Choose three.)

HQ will be DR for 10.4.0.0/16.

Router A will be DR for 10.4.0.0/16.

HQ will be BDR for 10.4.0.0/16.

Router A will be DR for 10.5.0.0/16.

Remote will be DR for 10.5.0.0/16.

Remote will be BDR for 10.5.0.0/16.

 

8. What does OSPF use to reduce the number of exchanges of routing information in networks where large numbers of neighbors are present? (Choose two.)

root router

backup root router

domain router

backup domain router

designated router

backup designated router

 

9.

CCNA2Chapter11V4.0Answers6 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. All routers have been configured with the interface priorities that are shown. All routers were restarted simultaneously. The results of the DR/BDR election are shown. What can be concluded about this network?

Router C cannot win a DR election under any circumstances.

If the link for interface 192.168.1.4 goes down, router B will become the new DR.

The highest router ID was most likely determined via an OSPF router-id statement or statements.

If a new router is added with a higher router ID than router D, it will become the DR.

 

10.

CCNA2Chapter11V4.0Answers7 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. Router A is correctly configured for OSPF. Which OSPF configuration statement or set of statements was entered for router B to generate the exhibited routing table?

B(config-router)# network 192.168.1.0 0.0.0.3 area 0

B(config-router)# network 10.16.1.0 0.0.0.224 area 0

B(config-router)# network 10.16.1.0 255.255.255.224 area 0

B(config-router)# network 192.168.1.0 255.255.255.255 area 0

B(config-router)# network 10.0.0.0 255.255.255.255 area 0

 

11.

CCNA2Chapter11V4.0Answers8 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. Assuming that the routers have default interface OSPF priorities and no configured loopback interfaces, what two roles will router B play on each network segment? (Choose two.)

DR for network 192.168.1.200

BDR for network 192.168.1.200

DROTHER on 192.168.1.200

DR for network 192.168.1.204

BDR for network 192.168.1.204

DROTHER on network 192.168.1.204

 

12.

CCNA2Chapter11V4.0Answers9 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. Routers A, B, C, and D are all running OSPF with default router IDs and OSPF interface priorities. Loopback interfaces are not configured and all interfaces are operational. Router D is the DR and router C is the BDR. What happens immediately after the following commands are entered on router A? A(config)# interface fa0/0
A(config-if)# ip ospf priority 255

A will become the DR. D will become the BDR.

A will become the DR. C will remain the BDR.

D will remain the DR. A will become the BDR.

D will remain the DR. C will remain the BDR.

 

13. What range of networks will be advertised in the OSPF updates by the command Router1(config-router)# network 192.168.0.0 0.0.15.255 area 100?

192.168.0.0/24 through 192.168.0.15/24

192.168.0.0/24 through 192.168.15.0/24

192.168.15.0/24 through 192.168.31.0/24

192.168.15.0/24 through 192.168.255.0/24

192.168.16.0/24 through 192.168.255.0/24

 

14.

CCNA2Chapter11V4.0Answers10 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. RouterA, RouterB, and RouterC in the diagram are running OSPF on their Ethernet interfaces. Router D was just added to the network. Routers are configured with the loopback interfaces (Lo 0) that are shown in the exhibit. What happens to the OSPF DR/BDR after RouterD is added to the network?

RouterB takes over as DR and RouterD becomes the BDR.

RouterD becomes the BDR and RouterA remains the DR.

RouterD becomes the DR and RouterA becomes the BDR.

RouterC acts as the DR until the election process is complete.

RouterD becomes the DR and RouterB remains the BDR.

There is no change in the DR or BDR until either current DR or BDR goes down.

 

15.

CCNA2Chapter11V4.0Answers11 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. How many OSPF adjacencies must be formed to build the complete topology if a DR or BDR were not elected in this OSPF network?

4

5

6

7

10

 

16. What is the default administrative distance for OSPF?

90

100

110

115

120

 

17.

CCNA2Chapter11V4.0Answers12 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. Which command sequence on RouterB will redistribute a gateway of last resort to the other routers in OSPF area 0?

RouterB(config)# router ospf 10
RouterB(config-router)# gateway-of-last-resort 172.16.6.6
RouterB(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0/0

RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# default-information originate

RouterB(config)# router ospf 10
RouterB(config-router)# default-network 172.16.6.6 0.0.0.3 area 0
RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6

RouterB(config)# ip default-route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# redistribute ip default-route

 

18. Which two statements describe the use of OSPF DR/BDR elections? (Choose two.)

Elections are always optional.

Elections are required in all WAN networks.

Elections are required in point-to-point networks.

Elections are required in broadcast multiaccess networks.

Elections are sometimes required in NBMA networks.

 

19.

CCNA2Chapter11V4.0Answers13 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. What does the “2″ stand for in the router ospf 2 statement?

The number 2 is the autonomous system number.

The number 2 indicates the number of networks advertised by OSPF.

The number 2 identifies this particular instance of OSPF on this router.

The number 2 indicates the priority of the OSPF process on this router.

 

20.

CCNA2Chapter11V4.0Answers14 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. The network administrator wants to set the router ID of Router1 to 192.168.100.1. What steps can the administrator take to accomplish this?

shut down the loop back interface

use the OSPF router-id 192.168.100.1 command

use the clear ip ospf process command

nothing, the router-id of Router1 is already 192.168.100.1

 

21.

CCNA2Chapter11V4.0Answers18 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. What must be received between neighbors to prevent the dead time that is shown in the exhibit from reaching zero?

any traffic through the router interfaces

routing database updates

hello packets

BPDU packets

 

22.

CCNA2Chapter11V4.0Answers15 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. What does the “O*E2″ from the “O*E2 0.0.0.0/0 [110/1] via 192.168.1.1, 00:05:34, Serial0/0″ line represent?

an internal type 2 OSPF route.

an external OSPF route at least two hops away.

an external OSPF route from two different sources.

an external OSPF route that will not increment in cost.

a default route.

The route was distributed into OSPF from a type 2 router.

 

23.

CCNA2Chapter11V4.0Answers16 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. Which network command or set of commands will cause OSPF to be enabled for any R1 interface connected to the exhibited subnets?

R1(config-router)# network 10.0.0.0 0.0.0.0 area 0

R1(config-router)# network 10.1.0.0 0.0.0.255 area 0
R1(config-router)# network 10.1.1.0 0.0.0.255 area 0
R1(config-router)# network 10.1.2.4 0.0.0.3 area 0

R1(config-router)# network 10.1.0.0 0.0.0.255 area 0
R1(config-router)# network 10.2.0.0 0.0.0.255 area 0

R1(config-router)# network 10.0.0.0 0.0.255.255 area 0

 

24.

CCNA2Chapter11V4.0Answers17 thumb CCNA 2 Chapter 11 V4.0 Answers

Refer to the exhibit. What is the cost of the route to the 10.0.0.0 network?

2

110

1786

1.544

 

25. What three parameters must be indentical between OSPF routers in order to form an adjacency? (Choose three.)

area id

K-values

metric value

hello interval

network type

interface type

ccna 2 chapter 11, Router R1 is participating in the OSPF routing protocol as well as the EIGRP routing protocol If R1 learns of network 192 168 10 0/24 from both the OSPF and internal EIGRP routing protocols how will the route appear in the routing table of R1?, What three parameters must be indentical between OSPF routers in order to form an adjacency? (Choose three ), ccna2 chapter 11, Which two statements are true about the router ID in a single area OSPF network? (Choose two ), ccna2 chapter 11 answers, Refer to the exhibit What OSPF network statements are required for the router B to advertise the three networks that are attached?, ccna 2 chapter 11 v4 0 answers, Refer to the exhibit All routers have been configured with the interface priorities that are shown All routers were restarted simultaneously The results of the DR/BDR election are shown What can be concluded about this network?, cisco 2 chapter 11 answers

28 Responses - Add Yours+

  1. m8cisco says:

    Hi,

    i think the mistake is in question 9:

    I was fooled here also. I had the same idea. There is no way for Router D to be elected DR in the described scenario. Anyhow, nothing is written about a configured router-id command. That’s the only reason router D could become DR.

    Whatsoever – finally answer b) is the only answer having a statement that is true under the given circumstances.

    Anyone could verify this?

    9.

    Refer to the exhibit. All routers have been configured with the interface priorities that are shown. All routers were restarted simultaneously. The results of the DR/BDR election are shown. What can be concluded about this network?

    Router C cannot win a DR election under any circumstances.

    *If the link for interface 192.168.1.4 goes down, router B will become the new DR.

    The highest router ID was most likely determined via an OSPF router-id statement or statements.

    If a new router is added with a higher router ID than router D, it will become the DR.

    • nenadb_zg says:

      B cannot be the answer, because:
      “If the DR fails, the BDR assumes the role of DR and an election is held to choose a new BDR.” And in this case BDR is Router A.
      That leaves only C as a correct answer

  2. m8cisco says:

    Another one is wrong IMO. Its question 25. Answer a) Area ID for a route is configured with the network statement. From my CCNA knowledge atm I think this has nothing to do with the adjacency. I think the last 3 answers should be fine.

    Anyone can verify?

    25. What three parameters must be indentical between OSPF routers in order to form an adjacency? (Choose three.)

    area id
    K-values
    metric value
    *hello interval
    *network type
    *interface type

    • Geronimo says:

      ** area id
      K-values
      metric value
      ** hello interval
      ** network type
      interface type

      That’s whhat item feedback says.

    • mday says:

      You are correct. The answer posted for question 25 is incorrect. I do agree with your answers.

      • valkyrie says:

        No I 1000% disagree answers are completely correct. Here it go again CORRECT ANSWERS.

        ** area id
        K-values
        metric value
        ** hello interval
        ** network type
        interface type

  3. Mustafa says:

    m8cisco; u r wrong the answer of q 9 is correct
    and that cuz if OSPF used lo ips; that means B = DA & A = BDA
    asa D is the DA; which mean that is configured on the router

    correct answer:
    The highest router ID was most likely determined via an OSPF router-id statement or statements.

  4. Alkaon says:

    Another version of QUSTION 21:

    Refer to the exhibit. What OSPF packets will trigger the reset of the Dead Time counter?

    any traffic through the router interfaces

    routing database updates

    *****hello packets

    BPDU packets

  5. New questions says:

    I had two new questions:

    1. QUESTION
    Router R1 is participating in the OSPF routing protocol as well as the EIGRP routing protocol. If R1 learns of network 192.168.10.0/24 from both the OSPF and internal EIGRP routing protocols, how will the route appear in the routing table of R1?

    1. Only the route learned from OSPF will appear in the routing table.

    2. Only the route learned from EIGRP will appear in the routing table.

    ****3. Both routes will appear in the routing table and they will be used for load balancing.

    4. Neither route will appear in the routing table until the network administrator selects which one to use.

    I think the third answer is true.

    2. QUESTION
    Refer to the exhibit. Routers R1, R2, and R3 have four local LANs attached. What is a correct set of network commands that will cause OSPF to be enabled for any R1 interface that is connected to its subnets?

    1. R1(config-router)# network 10.10.1.0 0.0.3.255 area 0
    R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

    2. R1(config-router)# network 10.10.0.0 0.0.255.255 area 0
    R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

    **3. R1(config-router)# network 10.10.0.0 0.0.3.255 area 0
    **R1(config-router)# network 172.16.1.0 0.0.0.3 area 0
    **R1(config-router)# network 172.16.1.8 0.0.0.3 area 0

    4. R1(config-router)# network 10.10.0.0 0.0.0.255 area 0
    R1(config-router)# network 10.10.1.0 0.0.0.255 area 0
    R1(config-router)# network 10.10.2.0 0.0.0.255 area 0
    R1(config-router)# network 10.10.3.0 0.0.0.255 area 0
    R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

    I think third answer is true

    • Milo82 says:

      I think that the 2nd it’s the correct answer
      R1(config-router)# network 10.10.0.0 0.0.255.255 area 0
      R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

      because with the 10.10.0.0 0.0.255.255 can describe all 10.10.x.x nets and with 172.16.1.0 0.0.0.7 can describe 8 networks.

      • Bobxuma says:

        @milo82 your version is wrong. correct answer is 3
        **R1(config-router)# network 10.10.0.0 0.0.3.255 area 0
        **R1(config-router)# network 172.16.1.0 0.0.0.3 area 0
        **R1(config-router)# network 172.16.1.8 0.0.0.3 area 0

      • sec says:

        100% right answer

        **3. R1(config-router)# network 10.10.0.0 0.0.3.255 area 0
        **R1(config-router)# network 172.16.1.0 0.0.0.3 area 0
        **R1(config-router)# network 172.16.1.8 0.0.0.3 area 0

    • Windesson says:

      1. QUESTION
      Router R1 is participating in the OSPF routing protocol as well as the EIGRP routing protocol. If R1 learns of network 192.168.10.0/24 from both the OSPF and internal EIGRP routing protocols, how will the route appear in the routing table of R1?

      Correct
      Response
      Your
      Response

      Only the route learned from OSPF will appear in the routing table.
      **** Only the route learned from EIGRP will appear in the routing table. ****LOWER AD
      Both routes will appear in the routing table and they will be used for load balancing.
      Neither route will appear in the routing table until the network administrator selects which one to use.

      This item references content from the following areas:
      CCNA Exploration: Routing Protocols and Concepts
      • 11.1.7 Administrative Distance

  6. sebi says:

    1. QUESTION
    Router R1 is participating in the OSPF routing protocol as well as the EIGRP routing protocol. If R1 learns of network 192.168.10.0/24 from both the OSPF and internal EIGRP routing protocols, how will the route appear in the routing table of R1?

    1. Only the route learned from OSPF will appear in the routing table.

    ***** 2. Only the route learned from EIGRP will appear in the routing table.

    3. Both routes will appear in the routing table and they will be used for load balancing.

    4. Neither route will appear in the routing table until the network administrator selects which one to use.

    ———–

    3. answer is wrong! you don’t load balance between those two routes, because the administrative distance of eigrp is 90, ospf’s ad is 110 -> therefore the router will always choose the eigrp route -> only eigrp is installed

  7. alex says:

    A new question!

    Refer to the exhibit. What is the cost of the route to the 172.16.2.128 network with the subnet mask of 255.255.255.128?
    1. 25
    2. 110
    ****** 3. 196
    4. 306

    • Mike Bordo says:

      Alex, I used answer #3 196 which only makes sense and it scored it wrong. The test says #4 306 which makes no sense at all!

      • valkyrie says:

        Alex. Please if you not sure do not confuse people. The test never says that answer is 306.
        Correct answer is #3 – 196

  8. fried says:

    #7

    Why isn’t HQ the DR, it has the highest IP?

  9. Brandon says:

    Isn’t #1 incorrect? 10^8 / 56000 is 1785 not 1787 and IIRC OSPF rounds down (wouldn’t round up to two even if it did), or am I missing something?

  10. checho says:

    - a new one:
    Refer to the exhibit. What OSPF packets will trigger the reset of the Dead Time counter?
    ***hello packets
    link-state update packets
    link-state advertisement packets
    OSPF routing database update packets

  11. FreddieJ says:

    New question, sorry could get pic in!

    Refer to the exhibit. Routers R1, R2, and R3 have four local LANs attached. What is a correct set of network commands that will cause OSPF to be enabled for any R1 interface that is connected to its subnets?

    R1(config-router)# network 10.10.1.0 0.0.3.255 area 0
    R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

    R1(config-router)# network 10.10.0.0 0.0.255.255 area 0
    R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

    Correct:
    ##R1(config-router)# network 10.10.0.0 0.0.3.255 area 0
    ##R1(config-router)# network 172.16.1.0 0.0.0.3 area 0
    ##R1(config-router)# network 172.16.1.8 0.0.0.3 area 0

    R1(config-router)# network 10.10.0.0 0.0.0.255 area 0
    R1(config-router)# network 10.10.1.0 0.0.0.255 area 0
    R1(config-router)# network 10.10.2.0 0.0.0.255 area 0
    R1(config-router)# network 10.10.3.0 0.0.0.255 area 0
    R1(config-router)# network 172.16.1.0 0.0.0.7 area 0

  12. Lê Phương Hiếu says:

    Refer to the exhibit. All routers have been configured with the interface priorities that are shown. All routers were restarted simultaneously. The results of the DR/BDR election are shown. What can be concluded about this network?

    The true answer is:

    ****The highest router ID was most likely determined via an OSPF router-id statement or statements.

  13. aameerr says:

    Item feedback says:

    Router R1 is participating in the OSPF routing protocol as well as the EIGRP routing protocol. If R1 learns of network 192.168.10.0/24 from both the OSPF and internal EIGRP routing protocols, how will the route appear in the routing table of R1?
    Correct
    Response
    Your
    Response
    Only the route learned from OSPF will appear in the routing table.

    >>>Only the route learned from EIGRP will appear in the routing table.
    Both routes will appear in the routing table and they will be used for load balancing.
    Neither route will appear in the routing table until the network administrator selects which one to use.

  14. Vogge says:

    Another answer, which is not entered:

    Router R1 is participating in the OSPF routing protocol as well as the EIGRP routing protocol. If R1 learns of network 192.168.10.0/24 from both the OSPF and internal EIGRP routing protocols, how will the route appear in the routing table of R1?

    1. Only the route learned from OSPF will appear in the routing table

    *******2. Only the route learned from EIGRP will appear in the routing table.

    3. Both routes will appear in the routing table and they will be used for load balancing.

    4.Neither route will appear in the routing table until the network administrator selects which one to use.

Leave a Reply