CCNA Discovery 2 Chapter 5 V4.1 Answers

DsmbISP Chapter 5 – CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

1. Which tasks can be accomplished by using the command history feature? (Choose two.)

View a list of commands entered in a previous session.

Recall up to 15 command lines by default.

Set the command history buffer size.

Recall previously entered commands.

Save command lines in a log file for future reference.

 

2. Which command turns on a router interface?

Router(config-if)# enable

Router(config-if)# no down

Router(config-if)# s0 active

Router(config-if)# interface up

Router(config-if)# no shutdown

 

3. Which of the following statements are true regarding the user EXEC mode? (Choose two.)

All router commands are available.

Global configuration mode can be accessed by entering the enable command.

A password can be entered to allow access to other modes.

Interfaces and routing protocols can be configured.

Only some aspects of the router configuration can be viewed.

 

4. What is the correct command sequence to configure a router host name to ‘LAB_A’?

Router> enable

Router# configure terminal

Router(config)# hostname LAB_A

 

Router> enable

Router# hostname LAB_A

 

Router> enable

Router# configure router

Router(config)# hostname LAB_A

 

Router> enable

Router(config)# host name LAB_A

 

5.

CCNA Discovery 2 Chapter 5 thumb CCNA Discovery 2 Chapter 5 V4.1 Answers

Refer to the exhibit. From the router console, an administrator is unable to ping a Catalyst switch that is located in another building. What can the administrator do from her location to check the IP configuration of the attached switch?

Open an SDM session with the switch from her desktop.

Telnet to the switch from the router console.

Use the show cdp neighbors detail command from the router console.

The administrator must go to the switch location and make a console connection to check these settings.

 

6.

DsmbISP Chapter 5 thumb CCNA Discovery 2 Chapter 5 V4.1 Answers

Refer to the exhibit. Which password or passwords will be encrypted as a result of the configuration that is shown?

virtual terminal only

enable mode only

console and virtual terminal only

enable mode and virtual terminal

only the service password

all configured passwords

 

7.

CCNA Discovery Working at a Small to Medium Business or ISP Version 4.1 thumb CCNA Discovery 2 Chapter 5 V4.1 Answers

Refer to the exhibit. Which three sets of commands are required to enable administrators to connect to the Switch1 console over Telnet for configuration and management? (Choose three.)

Switch1(config)# interface fa0/1

Switch1(config-if)# ip address 192.168.2.64 255.255.255.192

Switch1(config)# interface fa0/1

Switch1(config-if)# ip address 192.168.2.66 255.255.255.192

Switch1(config)# interface vlan 1

Switch1(config-if)# ip address 192.168.2.126 255.255.255.192

Switch1(config-if)# no shutdown

Switch1(config)# line vty 0 4

Switch1(config-line)# enable password cisco

Switch1(config-line)# login

 

Switch1(config)# line vty 0 15

Switch1(config-line)# password cisco

Switch1(config-line)# login

 

Switch1(config)# ip default-gateway 192.168.2.65

 

8. Which two options must be selected in SDM Express to enable a router serial interface to obtain an IP address automatically? (Choose two.)

Easy IP (IP negotiated)

IP unnumbered

No IP address

HDLC encapsulation

Frame Relay encapsulation

PPP encapsulation

 

9. A technician has made changes to the configuration of a router. What command will allow the technician to view the current configuration before he saves the changes?

router# show running-config

router# show startup-config

router# show flash

router# show version

 

10. What three settings can be made in the SDM Express basic configuration screen? (Choose three.)

host name

DHCP options

domain name

interface IP addresses

enable secret password

DNS server IP addresses

 

11. What option within Cisco SDM Express must be configured to allow hosts that receive IP address settings from the router to resolve names on the network or Internet?

host name

domain name

DHCP address pool

DNS server IP address

 

12. A network administrator needs to configure a router. Which of the following connection methods requires network functionality to be accessible?

console

AUX

Telnet

modem

 

13. Which function is a unique responsibility of the DCE devices shown in the exhibit?

transmission of data

reception of data

clocking for the synchronous link

noise cancellation in transmitted data

 

14. How does the SYST LED on the catalyst 2960 switch indicate a POST failure?

blinks rapidly amber

blinks rapidly green

steady amber

steady green

 

15. To save time, IOS commands may be partially entered and then completed by typing which key or key combination?

Tab

Ctrl-P

Ctrl-N

Up Arrow

Right Arrow

Down Arrow

 

16. Which mode will a configured router display at login?

global configuration mode

setup mode

ROM monitor mode

user EXEC mode

 

17. Which three pieces of information about a neighbor device can be obtained by the show cdp neighbors command? (Choose three.)

platform

routing protocol

connected interface of neighbor device

device ID

IP addresses of all interfaces

enable mode password

 

18. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can be protected with passwords. (Choose three.)

VTY interface

console interface

Ethernet interface

secret EXEC mode

privileged EXEC mode

router configuration mode

 

19.

CCNA Discovery 2 thumb1 CCNA Discovery 2 Chapter 5 V4.1 Answers

Refer to the exhibit. Which series of commands will enable users who are attached to Router1 to access the remote server?

Router1(config)# interface S0/0/0

Router1(config-if)# ip address 64.100.0.129 255.255.255.252

Router1(config-if)# clock rate 64000

Router1(config-if)# no shutdown

 

Router1(config)# interface S0/0/0

Router1(config-if)# ip address 64.100.0.125 255.255.255.252

Router1(config-if)# no shutdown

 

Router1(config)# interface S0/0/0

Router1(config-if)# ip address 64.100.0.125 255.255.255.252

Router1(config-if)# clock rate 64000

Router1(config-if)# no shutdown

 

Router1(config)# interface S0/0/0

Router1(config-if)# ip address 64.100.0.129 255.255.255.252

Router1(config-if)# no shutdown

 

20. A network technician is attempting to add an older workstation to a Cisco switched LAN. The technician has manually configured the workstation to full-duplex mode in order to enhance the network performance of the workstation. However, when the device is attached to the network, performance degrades and excess collision are detected. What is the cause of this problem?

The host is configured in a different subnet from the subnet of the switch.

There is a duplex mismatch between the workstation and switch port.

The switch port is running at a different speed from the speed of the workstation NIC.

The host has been configured with a default gateway that is different from that of the switch.

 

21.

Working at a Small to Medium Business or ISP Chapter 5 thumb CCNA Discovery 2 Chapter 5 V4.1 Answers

Refer to the exhibit. A company always uses the last valid IP address in a subnetwork as the IP address of the router LAN interface. A network administrator is using a laptop to configure switch X with a default gateway. Assuming that the switch IP address is 192.168.5.147/24, what command will the administrator use to assign a default gateway to the switch?

X(config)# ip default-gateway 192.168.5.254

X(config)# ip gateway 192.168.5.1

X(config)# ip route 0.0.0.0 0.0.0.0 192.168.5.1

X(config)# ip default-route 192.168.5.1

X(config)# ip route 192.168.5.254 255.255.255.0 fastethernet 0/0

 

22. Which of the following are functions of NVRAM? (Choose two.)

stores the routing table

retains contents when power is removed

stores the startup configuration file

contains the running configuration file

stores the ARP table

 

23. Which three encapsulation types can be set on a serial interface by an administrator who is using SDM Express? (Choose three.)

ATM

CHAP

Frame Relay

HDLC

PAP

PPP

 

24. Which command will display routing table information about all known networks and subnetworks?

Router# show ip interfaces

Router# show ip connections

Router# show ip route

Router# show ip networks

 

25. In what two ways does SDM differ from the IOS CLI? (Choose two.)

SDM is used for in-band management only. The IOS CLI can be used for in-band and out-of-band management.

SDM is accessed through a Telnet application. The IOS CLI is accessed through a web browser.

SDM is available for all router platforms. The IOS CLI is available for a limited number of Cisco devices.

SDM utilizes GUI buttons and text boxes. The IOS CLI requires the use of text-based commands.

SDM is used for advanced configuration tasks. The IOS CLI is preferred for initial basic device configuration.

a network technician is attempting to add an older workstation to a cisco switched lan the technician has manually configured the workstation to full-duplex mode in order to enhance the network performance of the workstation however when the device is att, refer to the exhibit a company always uses the last valid ip address in a subnetwork as the ip address of the router lan interface a network administrator is using a laptop to configure switch x with a default gateway via the switch console port the switc, what option within cisco sdm express must be configured to allow hosts that receive ip address settings from the router to resolve names on the network or internet?, what is the correct command sequence to configure a router host name to lab_a?, Which function is a unique responsibility of the DCE devices shown in the exhibit?, dsmbisp chapter 5 - ccna discovery: working at a small-to-medium business or isp (version 4 1), dsmbisp chapter 5, discovery 2 chapter 5, ccna 2 chapter 5 answers 2012, discovery 2 chapter 5 answers

Leave a Reply