CCNA 2 Chapter 2 V4.0 Answers

1. A static route that points to the next hop IP will have what administrative distance and metric in the routing table?

administrative distance of 0 and metric of 0

administrative distance of 0 and metric of 1

administrative distance of 1 and metric of 0

administrative distance of 1 and metric of 1

 

2. What address can be used to summarize networks 172.16.1.0/24, 172.16.2.0/24, 172.16.3.0/24, and 172.16.4.0/24?

172.16.0.0/21

172.16.1.0/22

172.16.0.0 255.255.255.248

172.16.0.0 255.255.252.0

 

3.

CCNA2Chapter2V4.0Answers1 thumb CCNA 2 Chapter 2 V4.0 Answers

The routers in the diagram use the subnet assignments shown. What is the most efficient route summary that can be configured on Router3 to advertise the internal networks to the cloud?

192.1.1.0/26 and 192.1.1.64/27

192.1.1.128/25

192.1.1.0/23 and 192.1.1.64/23

192.1.1.0/24

192.1.1.0/25

192.1.1.0/24 and 192.1.1.64/24

 

4.

CCNA2Chapter2V4.0Answers2 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. What is the significance of the /8 in the route to the 10.0.0.0 network?

It indicates that there are 8 hops between this router and the 10.0.0.0 network.

It represents the time, in milliseconds, it takes for a ping to reply when sent to the 10.0.0.0 network.

It indicates that there are 8 subnets in the destination network to which the router can forward packets.

It indicates the number of consecutive bits, from the left, in the destination IP address of a packet that must match 10.0.0.0 to use that route.

 

5.

CCNA2Chapter2V4.0Answers3 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. How will packets destined to the 172.16.0.0 network be forwarded?

Router1 will perform recursive lookup and packet will exit S0/0.

Router1 will perform recursive lookup and packet will exit S0/1.

There is no matching interface associated with network 172.16.0.0 so packets will be dropped.

There is no matching interface associated with network 172.16.0.0 so packets will take gateway of last resort and exit out S0/2.

 

6. A network administrator enters the following command into Router1: ip route 192.168.0.0 255.255.255.0 S0/1/0. Router1 then receives a packet that is destined for 192.168.0.22/24. After finding the recently configured static route in the routing table, what does Router1 do next to process the packet?

drops the packet because the destination host is not listed in the routing table

looks up the MAC address of the S0/1/0 interface to determine the destination MAC address of the new frame

performs a recursive lookup for the IP address of the S0/1/0 interface before forwarding the packet

encapsulates the packet into a frame for the WAN link and forwards the packet out the S0/1/0 interface

 

7.

CCNA2Chapter2V4.0Answers4 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. Given the output in the exhibit, how would a clock rate be determined for this link?

The rate would be negotiated by both routers.

A rate would not be selected due to the DCE/DTE connection mismatch.

The rate configured on the DTE determines the clock rate.

The rate configured on the DCE determines the clock rate.

 

8.

CCNA2Chapter2V4.0Answers5 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. Which set of commands will configure static routes that will allow the WinterPark and the Altamonte routers to deliver packets from each LAN and direct all other traffic to the Internet?

WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)#
ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/1

WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 198.18.222.0 255.255.255.255 s0/1

WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1
WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2

WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/0

 

9. Hosts on two separate subnets cannot communicate. The network administrator suspects a missing route in one of the routing tables. Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three.)

ping

show arp

traceroute

show ip route

show interface

show cdp neighbor detail

 

10.

CCNA2Chapter2V4.0Answers6 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. A company network engineer is assigned to establish connectivity between the two Ethernet networks so that hosts on the 10.1.1.0/24 subnet can contact hosts on the 10.1.2.0/24 subnet. The engineer has been told to use only static routing for these company routers. Which set of commands will establish connectivity between the two Ethernet networks?

R1(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1
R2(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2

R1(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.1

R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1

R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.1
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.2

R1(config)# ip route 0.0.0.0 0.0.0.0 10.1.2.1
R2(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.1

 

11. Which of the following are displayed by the Router# show cdp neighbors command? (Choose three.)

load

platform

reliability

holdtime

local interface

 

12.

CCNA2Chapter2V4.0Answers7 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. What two commands are required to provide connectivity between the 192.168.1.0 and 10.0.0.0 networks without requiring recursive lookup? (Choose two.)

A(config)# ip route 10.0.0.0 255.0.0.0 s 0/1/0

A(config)# ip route 10.0.0.0 255.0.0.0 172.16.40.2

A (config)# ip route 10.0.0.0 255.0.0.0 s 0/0/0

B(config)# ip route 192.168.1.0 255.255.255.0 s 0/0/0

B (config)# ip route 192.168.1.0 255.255.255.0 172.16.40.1

B(config)# ip route 192.168.1.0 255.255.255.0 s 0/1/0

 

13.

CCNA2Chapter2V4.0Answers8 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. What two commands will change the next-hop address for the 10.0.0.0/8 network from 172.16.40.2 to 192.168.1.2? (Choose two.)

A(config)# no network 10.0.0.0 255.0.0.0 172.16.40.2

A(config)# no ip address 10.0.0.1 255.0.0.0 172.16.40.2

A(config)# no ip route 10.0.0.0 255.0.0.0 172.16.40.2

A(config)# ip route 10.0.0.0 255.0.0.0 s0/0/0

A(config)# ip route 10.0.0.0 255.0.0.0 192.168.1.2

 

14. What happens to a static route entry in a routing table when the outgoing interface is not available?

The route is removed from the table.

The router polls neighbors for a replacement route.

The route remains in the table because it was defined as static.

The router redirects the static route to compensate for the loss of the next hop device.

 

15. A router has one static route to each destination network. Which two scenarios would require an administrator to alter the static routes that are configured on that router? (Choose two.)

The destination network no longer exists.

The destination network is moved to a different interface on the same router.

The path between the source and destination is upgraded with a higher bandwidth link.

A topology change occurs where the existing next-hop address or exit interface is not accessible.

The remote destination network interface has to be down for 15 minutes of maintenance.

 

16. Why is it advisable to enter a next-hop IP address when creating a static route whose exit interface is an Ethernet network?

Adding the next-hop address eliminates the need for the router to do any lookups in the routing table before forwarding a packet.

In a multi-access network, the router cannot determine the next-hop MAC address for the Ethernet frame without a next-hop address.

Using a next-hop address in a static route provides a route with a lower metric.

In multi-access networks, using a next-hop address in a static route makes that route a candidate default route.

 

17. The output of the Router# show interfaces serial 0/1 command displays the following:
Serial0/1 is up, line protocol is down.
What is the most likely cause for the line protocol being down?

Serial0/1 is shutdown.

There is no cable connecting the routers.

The remote router is using serial 0/0.

No clock rate has been set.

 

18.

CCNA2Chapter2V4.0Answers9 thumb CCNA 2 Chapter 2 V4.0 Answers

Refer to the exhibit. Which static route should be configured on Router1 so that host A will be able to reach host B on the 172.16.0.0 network?

ip route 192.168.0.0 172.16.0.0 255.255.0.0

ip route 172.16.0.0 255.255.0.0 192.168.0.1

ip route 172.16.0.0 255.255.0.0 S0/0/1

ip route 172.16.0.0 255.255.0.0 S0/0/0

 

19. What two devices are responsible for converting the data from the WAN service provider into a form acceptable by the router? (Choose two).

the serial port of the router

a modem

a switch

the ethernet port of the router

a CSU/DSU device

a DTE device

 

20.

CCNA2Chapter2V4.0Answers10 thumb CCNA 2 Chapter 2 V4.0 Answers

Which of the following is true regarding CDP and the graphic shown?

CDP running on Router D will gather information about routers A, B, C, and E.

By default, Router A will receive CDP advertisements from routers B and C.

If routers D and E are running different routing protocols, they will not exchange CDP information.

Router E can use CDP to identify the IOS running on Router B.

 

21. Which two statements describe functions or characteristics of CDP? (Choose two.)

It starts up automatically and allows the device to detect directly connected neighbor devices that use CDP.

It operates at the network layer and allows two systems to learn about each other.

It creates a topology map of the entire network.

It allows systems to learn about each other even if different network layer protocols are configured.

It forwards advertisements about routes for faster convergence.

 

22. Which piece of information is available from examining the output of the command show ip interface brief?

Interface speed and duplex

Interface MTU

Errors

Interface MAC address

Interface IP address

ccna 2 chapter 2 answers, CCNA 2 Chapter 2, How could a network technician configure a static route that does not require a recursive lookup?, Refer to the exhibit A web browser running on host PC1 sends a request for a web page to the web server with an IP address 192 168 1 254/24 What sequence of steps will follow in order to establish the session before data can be exchanged?, Refer to the exhibit Based on the partial output in the exhibit why can users establish a console connection to this router without entering a password?, CCNA 2 Chapter 2 V4 0 Answers, Hosts on two separate subnets cannot communicate The network administrator suspects a missing route in one of the routing tables Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three ), Which two statements describe functions or characteristics of CDP? (Choose two ), How could a network technician configure a static route that does not require a recursive lookup, ccna discovery 2 chapter 2

30 Responses - Add Yours+

  1. huda says:

    Question 12 is wrong.
    The answers are:
    A(config)# ip route 10.0.0.0 255.0.0.0 172.16.40.2
    B(config)# ip route 192.168.1.0 255.255.255.0 172.16.40.1

  2. Samir says:

    Question 18 is wrong
    The answer is:
    ip route 172.16.0.0 255.255.0.0 S0/0/1

    • is not wrong says:

      you can not forward the packet to another router´s port,
      you can only forward packet to router´s port-so S0/0/0

      true answer:
      ip route 172.16.0.0 255.255.0.0 S0/0/0

      • Bonn says:

        Yes, exit interface is the interface that is used to forward packets to the destination network. And exit interface based on the given problem is s0/0/0. Answer is ip route 172.16.0.0 255.255.0.0 S0/0/0

  3. Boyet says:

    Please read your Chapter two carefully before commenting.

    • Bonn says:

      Were you able to solve 2.9.1: Packet Tracer Skills Integration Challenge Activity?

      I got 98% only, almost done but i’ve got a problem on how to configure static summary rout from HQ to B1 and B2. How would i b able to upload a graphic here so i can show the topology and the configuration i made.

      For B1 connected networks:
      -172.24.0.0/16
      -172.25.0.0/16
      -172.26.0.0/16
      -172.27.0.0/16

      Summary routes i was configured in HQ for B1 networks route is

      -i tried 172.0.0.0 and 255.252.0.0 i cannot ping to any networks from HQ to B1
      -i tried 172.0.0.0 and 255.0.0.0 i can ping to any networks from HQ to B1 but still my score is 98%
      -i tried 172.0.0.0 and 255.240.0.0 i can ping to any networks from HQ to B1 but still my score is 98%

      For B2 connected networks:
      -192.168.0.0/24
      -192.168.1.0/24
      -192.168.2.0/24
      -192.168.3.0/24

      - i tried 192.168.0.0 255.255.255.0 but i wasn’t be able to ping successfully to any networks connected in B2 router

      In B2 i was able to configure a default route and was able to ping successfully any routes to B1 and HQ networks

      The problem is the static routes configured in HQ to B1 and B2. I need help on how would i be able to solve the correct summary routes to networks in B1 and B2.

      Thank you for taking time on reading this and helping me then to finally finish this activity 100%.

      Bonn

  4. sulia27 says:

    Q1 and Q17 is wrong.i think.Q1s answer is: administrative distance of 1 and metric of 1;Q17s answer is:Serial0/1 is up, line protocol is down

  5. snottypockets says:

    On question 18 When you use the exit interface as opposed to next hop with ip address the exit interface will be s0/0 so it’s correct.

  6. Bonn says:

    Q14_Which is correct?

    The route is removed from the table.
    or
    The route remains in the table because it was defined as static.

    • Mrtvi says:

      The route is removed from the routing table but remains in the running configuration, so as soon as the interface is enabled it is returned to the routing table.

  7. Bonn says:

    Listed below the copies of start config file in B1,HQ,B2

    HQ#show start
    Using 965 bytes
    !
    version 12.3
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname HQ
    !
    !
    !
    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description Connection to PC5
    ip address 192.168.64.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description Connection to PC6
    ip address 192.168.65.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    description Connection to B1
    ip address 10.0.0.1 255.255.255.252
    !
    interface Serial0/0/1
    description Connection to B2
    ip address 10.0.0.5 255.255.255.252
    clock rate 64000
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 192.168.0.0 255.255.255.0 Serial0/0/0
    ip route 172.0.0.0 255.224.0.0 10.0.0.2
    !
    !
    !
    banner motd ^CUnauthorized access will be monitored^C
    !
    !
    !
    !
    line con 0
    password cisco
    login
    line vty 0 4
    password cisco
    login
    !
    !
    !
    end

    B1#show start
    Using 1155 bytes
    !
    version 12.3
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname B1
    !
    !
    !
    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description Connectionn to PC1
    ip address 172.24.0.1 255.255.0.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description Connectionn to PC2
    ip address 172.25.0.1 255.255.0.0
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    description Link to HQ
    ip address 10.0.0.2 255.255.255.252
    clock rate 64000
    !
    interface Serial0/0/1
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    description Connectionn to PC3
    ip address 172.26.0.1 255.255.0.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/1
    description Connectionn to PC4
    ip address 172.27.0.1 255.255.0.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    !
    !
    !
    banner motd ^CUnauthorized access will be monitored^C
    !
    !
    !
    !
    line con 0
    password cisco
    login
    line vty 0 4
    password cisco
    login
    !
    !
    !
    end

    B2#show start
    Using 1097 bytes
    !
    version 12.3
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname B2
    !
    !
    !
    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description Connection to PC7
    ip address 192.168.0.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description Connection to PC8
    ip address 192.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    description Connection to HQ
    ip address 10.0.0.6 255.255.255.252
    !
    interface Serial0/0/1
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    description Connection to PC9
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/1
    description Connection to PC10
    ip address 192.168.3.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    !
    !
    !
    banner motd ^CUnauthorized access will be monitored^C
    !
    !
    !
    !
    line con 0
    password cisco
    login
    line vty 0 4
    password cisco
    login
    !
    !
    !
    end

  8. Bonn says:

    Correction:

    -i tried 172.0.0.0 and 255.224.0.0 i can ping to any networks from HQ to B1 but still my score is 98%

    • probie says:

      The summary static routes for HQ are incorrect, assuming this is the 291 Skills Integration PT lab.
      The summary route for the networks ranging from 172.24.0.0 – 172.27.0.0 with a mask of /16 = 172.24.0.0 /14. Thus the command in CLI should be:
      HQ(config)#ip route 172.24.0.0 255.252.0.0 Serial0/0/0, if using the local interface as the exit.

      The other summary route for the networks ranging from 192.168.0.0 – 192.168.3.0 with a mask of /24 = 192.168.0.0 /22. Thus the command in CLI should be:
      HQ(config)#ip route 192.168.0.0 255.255.252.0 Serial0/0/1, if using the local interface as the exit.
      :)

  9. insanity says:

    Some of the comments on here are incredible. Test things out before saying answers are wrong. And do not, DO NOT, say an answer is wrong and then say “i think”. It sounds foolish.

  10. Mrtvi says:

    Q.2 is a trap
    172.16.1.0/22
    is the right and only answer

    • 172.16.0.0 255.255.252.0 says:

      172.16.0.0 /22 is the correct ans
      but as that is not there but it can also be written as
      172.16.0.0 255.255.252.0
      the last option

    • EA says:

      172.16.1.0/24, 172.16.2.0/24, 172.16.3.0/24, and 172.16.4.0/24 have the first 5 bits in common (all zeroes) in the third octet, i.e. 16+5=21.
      Correct answer is 172.16.1.0/21
      0000 0000 0
      0000 0010 2
      0000 0011 3
      0000 0100 4

    • ccnp says:

      Correct answer is /22 the highest is .4.0 which is 00000011.00000000 there for 22 bits not 21

      • probie says:

        Correct me if I am wrong but, a /22 mask (255.255.252.0) means the magic number is 4. Subnet zero would range from 172.16.0.0 – 172.16.3.255. The next subnet would range from 172.16.4.0 – 172.16.7.255. A /22 mask would not include 172.16.4.0 when the summary is 172.16.1.0/22, so a router would discard the packet. A /21 mask (255.255.248.0) has a magic number of 8. Subnet zero would range from 172.16.0.0 – 172.16.7.255. This would include the 4.0 network. I believe EAs explanation is correct.

  11. Kelseyjo959 says:

    Q3 is worded differently with no diagram.
    Which address can be used to summarize networks 172.16.0.0/24 thru 172.16.7.0/24?

    The answer is still correct however.

    172.16.0.0/21

Leave a Reply