CCNA 1 Chapter 11 V4.0 Answers

1.
CCNA1Chapter11V4.0Answers1 thumb CCNA 1 Chapter 11 V4.0 Answers
Refer to the exhibit. What command will place the router into the correct mode to configure an appropriate interface to connect to a LAN?

UBAMA# configure terminal

UBAMA(config)# line vty 0 4

UBAMA(config)# line console 0

UBAMA(config)# interface Serial 0/0/0

UBAMA(config)# interface FastEthernet 0/1

 

2. In a Cisco router, when do changes made to the running-configuration take effect?

after a system restart

**as the commands are entered

when logging off the system

when the configuration is saved to the startup-configuration

 

3.
CCNA1Chapter11V4.0Answers2 thumb CCNA 1 Chapter 11 V4.0 Answers
Refer to the exhibit. A technician applies the configuration in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?

enable password class
line console 0
password ccna

enable secret cisco
enable password class
line console 0
password ccna

enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password class
line console 0
password ccna

enable secret cisco
enable password 7 14141E0A1F17
line console 0
password 7 020507550A

enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password 7 14141E0A1F17
line console 0
password 7 020507550A

 

4. When network services fail, which port is most often used to access a router for management purposes?

AUX

Ethernet

Console

Telnet

SSH

 

5.
CCNA1Chapter11V4.0Answers3 thumb CCNA 1 Chapter 11 V4.0 Answers
Refer to the exhibit. A network administrator on HostA has problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?

RouterB(config)# enable secret class
RouterB(config)# line vty 0 4
RouterB(config-if)# login

RouterB(config)# enable secret class
RouterB(config)# line vty 0 2
RouterB(config-vty)# password cisco
RouterB(config-vty)# login

RouterB(config)# enable secret class
RouterB(config)# line vty 0
RouterB(config-line)# password cisco
RouterB(config-line)# login

RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-line)# password cisco
RouterB(config-line)# login

RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-vty)# password cisco
RouterB(config-vty)# login

 

6. Users in the network are experiencing slow response time when doing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?

show running-config

show startup-config

show interfaces

show ip route

show version

show memory

 

7.
CCNA1Chapter11V4.0Answers4 thumb CCNA 1 Chapter 11 V4.0 Answers
Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)

line configuration mode

user executive mode

global configuration mode

privileged executive mode

interface configuration mode

enable mode

 

8. What command is used to change the default router name to Fontana?

Router# name Fontana

Router# hostname Fontana

Router(config)# name Fontana

Router(config)# hostname Fontana

 

9.
CCNA1Chapter11V4.0Answers5 thumb CCNA 1 Chapter 11 V4.0 Answers
The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0

Sydney(config-if)# no shutdown

Sydney(config-if)# ip address 201.100.53.1 255.255.255.224

Sydney(config-if)# clock rate 56000

Sydney(config-if)# ip host Melbourne 201.100.53.2

 

10.
CCNA1Chapter11V4.0Answers6 thumb CCNA 1 Chapter 11 V4.0 Answers
Refer to the exhibit. The output is shown for the show ip route command executed on Router A. What does the IP address 192.168.2.2 represent?

Gateway for the 192.168.1.0 network

Gateway for the 192.168.3.0 network

IP assigned to the serial port on Router A

IP assigned to the serial port on Router B

 

11.
CCNA1Chapter11V4.0Answers7 thumb CCNA 1 Chapter 11 V4.0 Answers 

Refer to the exhibit. What additional command is required to allow remote access to this switch?

NA-SW1(config-if)# no shutdown

NA-SW1(config)# enable password password

NA-SW1(config)# ip default-gateway address

NA-SW1(config-if)# description description

 

12. Immediately after a router completes its boot sequence, the network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)

show flash

show NVRAM

show startup-config

show running-config

show version

 

13. Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)

hot keys

context-check

context-sensitive

structured check

command override

command syntax check

 

14.
CCNA1Chapter11V4.0Answers8 thumb CCNA 1 Chapter 11 V4.0 Answers 

Refer to the exhibit. A student is responsible for the IP addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)

The host A is turned off.

The Fa0/0 interface on Dallas is shutdown.

The LAN cable is disconnected from host B.

The S0/0/1 IP address of Dallas is improperly configured.

The Fa0/0 interface on Dallas is in a different subnet than host B.

The clock rate is missing on the serial link between Dallas and NYC.

 

15. Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?

Ctrl-C

Ctrl-P

Ctrl-R

Ctrl-Shift-6

Ctrl-Z

 

16.
CCNA1Chapter11V4.0Answers9 thumb CCNA 1 Chapter 11 V4.0 Answers
The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed the response time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?

Ping router B S0/1 connection from router C.

Trace the connection between router B to router C S0/1.

Issue a show ip route command in router B to verify routing is enabled.

Issue a show interfaces command on router C.

 

17. In a Cisco device, where is the IOS file stored prior to system startup?

RAM

ROM

Flash

NVRAM

 

18. On a Cisco router, which interface would be used to make the initial configuration?

console thumb CCNA 1 Chapter 11 V4.0 Answers fe thumb CCNA 1 Chapter 11 V4.0 Answers serial thumb CCNA 1 Chapter 11 V4.0 Answers auxx thumb CCNA 1 Chapter 11 V4.0 Answers

Option 1 Console

 

19. A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?

Telnet

Console

AUX

SSH

ccna 1 chapter 5 answers, A network administrator enters the enable command at the Switch> prompt of a new switch What mode will the switch enter?, ccna 1 chapter 11 answers, ccna 1 chapter 11, ccna chapter 11 answers, ccna chapter 11, Which option shows how a router will route packets to a remote network?, enetwork chapter 11, cisco ccna answers, ENetwork Chapter 11 - CCNA Exploration: Network Fundamentals (Version 4 0)

15 Responses - Add Yours+

  1. sg says:

    100%, thanks.

  2. ugly says:

    this 100% correct
    thanks so much

  3. Fustrated says:

    Thank you so much!

  4. ruth says:

    thanx big

  5. Mike says:

    Great stuff for revision. Thanks.

  6. Justin leyson says:

    Thanks for your question and answers. It helps us to study easily.

  7. Santa says:

    I don’t understand question 5 and 3, anyone who can explain?

  8. Andrei says:

    Hi Santa,

    Question 5: The problem with the answer RouterB(config)# enable secret class
    RouterB(config)# line vty 0 2
    RouterB(config-vty)# password cisco
    RouterB(config-vty)# login
    is that config-vty is wrong. The prompt should be config-line.
    Question 3: The first command service password-encryption encrypts all password including enable password. Just try on a router and you’ll see.
    At first I didn’t understand question 5 as well.

  9. Mr.SteelBody says:

    This website is awesome!!!

  10. Eugene.......... says:

    Thanks good for studies

  11. Winnie ayuma says:

    the blog is perfect…………

Leave a Reply