CCNA 2 Module 11 V3.1 Answers

1. A router that has two Ethernet interfaces and one serial interface is configured to route both IP and IPX. What is the maximum number of IP ACLs that can be configured to filter packets on this router?

1

2

3

6

12

 

2.

CCNA 2 Module 11 V3.1 Answers (1)
An access list has been created that will deny the host 204.204.7.89 access to an ftp server located at 196.6.13.254.
access-list 111 deny tcp 204.204.7.89 0.0.0.0 196.6.13.254 0.0.0.0 eq 21
access-list 111 permit tcp any any

Which of the following groups of commands will place this ACL in the proper location?

Router2(config)# interface s0/0
Router2(config-if)# ip access-group 111 in

Router2(config)# interface fa0/0
Router2(config-if)# ip access-group 111 out

Router2(config)# interface fa0/0
Router2(config-if)# ip access-group 111 in

Router3(config)# interface fa0/0
Router3(config-if)# ip access-group 111 in

Router3(config)# interface s0/1
Router3(config-if)# ip access-group 111 out

Router3(config)# interface fa0/0
Router3(config-if)# ip access-group 111 out

CCNA 2 Module 10 V3.1 Answers

1. Which of the following describe how TCP adds reliability to communication? (Choose three.)

Hosts using TCP set up virtual circuits at the beginning of the transmission using the three-way handshake.

Hosts using TCP set the error-checking frequency at the beginning of the transmission and maintain this frequency for the duration of the data transfer.

When a sending host does not receive an acknowledgment within a timed interval it retransmits data.

The receiving host acknowledges that it has received the expected number of segments and requests additional data.

The receiving host acknowledges any incorrectly received data and requests retransmission of damaged or missing bytes.

The sending host transmits each segment twice to ensure that data is not lost.

 

2. A computer programmer is developing software that requires a reliable stream of data. Which protocol can be used in the software design to eliminate the need for building error detection and recovery into the application program?

TCP

IP

ICMP

UDP

HTTP

CCNA 2 Module 9 V3.1 Answers

1.

CCNA 2 Module 9 V3.1 Answers (1)
After issuing the command traceroute 192.168.4.2 from Router A, the following information is returned.
Tracing the route to Router_D (192.168.4.2)
1 Router_B (192.168.2.2) 16 msec 16 msec 16 msec
2 * * *
3 * * *
What can be concluded about the network shown in the graphic based on the output given?

Network 192.168.5.0 is missing from the routing table on Router A.

There is a problem with the connection between Router B and Router C.

Router C is not running CDP.

Some of the routers are non-Cisco devices.

Router B was not able to return ICMP TEMs to Router A.

 

2. Which of the following would be the default administrative distance of a static IP route that references the IP address of the next hop?

0

1

5

20

CCNA 2 Module 8 V3.1 Answers

CCNA 2 Module 8 V3.1 Answers

1. Which layer protocols provide reliability for IP when needed?

ICMP and ping

RIP and TTL

upper layer protocols

lower layer protocols

Internet layer protocols

network access layer protocols

 

2. Which devices along a data transmission path are notified by ICMP when delivery failures occur?

source devices only

destination devices only

intermediary devices

source and destination devices

source, intermediary, and destination devices

CCNA 2 Module 7 V3.1 Answers

1. Which of the following methods does split horizon use to reduce incorrect routing information?

Routing updates are split in half to reduce the update time.

Information learned from one source is not distributed back to that source.

New route information must be learned from multiple sources to be accepted.

The time between updates is split in half to speed convergence.

New route information is suppressed until the system has converged.

 

2.

 CCNA 2 Module 7 V3.1 Answers (1)
The graphic shows a network that is configured to use RIP routing protocol. Router2 detects that the link to Router1 has gone down. It then advertises the network for this link with a hop count metric of 16. Which routing loop prevention mechanism is in effect?

split horizon

error condition

hold-down timer

route poisoning

count to infinity

CCNA 2 Module 6 V3.1 Answers

CCNA 2 Module 6 V3.1 Answers

1. Given the following commands:
Router(config)# router rip
Router(config-router)# network 192.5.5.0
What can be concluded about the routing processes used on the router? (Choose three.)

A link state routing protocol was used.

A distance vector routing protocol was used.

Routing updates will broadcast every 30 seconds.

Routing updates will broadcast every 90 seconds.

Hop count is the only metric used for route selection.

Bandwidth, load, delay, and reliability are used as metrics for route selection.

 

2. How does a router learn about routes to a network? (Choose three.)

Information is gathered from its own configuration regarding directly connected networks.

Switches forward destination address information to each router.

Hosts communicate destination network information to each router.

Other routers forward information about known networks.

Routes are entered manually by a network administrator.

Routes are learned from information gathered from ARP tables.

CCNA 2 Module 5 V3.1 Answers

1. If boot system commands have been configured, which of the following could happen if a router fails to obtain an IOS image from the primary sources during bootup?

The router will load a subset of a full IOS version from system ROM.

The router will attempt to reboot two times before failing.

The router will load the last good IOS image from NVRAM.

The administrator will be prompted to load a valid IOS image.

 

2. Which command is used to change the order in which the router looks for system bootstrap information?

config-image

config-system

config-register

config-bootfield

config system bootstrap

CCNA 2 Module 4 V3.1 Answers

1.

CCNA 2 Module 4 V3.1 Answers (1)
Pings between Atlanta and Dallas are successful. If a hostname table or DNS connection is not available, which command will successfully establish a remote connection from Atlanta to Dallas via Telnet?

Atlanta> connect Dallas

Atlanta> 197.72.3.2

Atlanta# 206.157.85.1

Atlanta# telnet Dallas

 

2. Transmitting type length values (TLVs) inside advertisements is a process used by CDP to provide information about neighboring devices. What information is displayed by these TLVs? (Choose three.)

interface information of the connected device

all networks connected to the neighboring device

name of the connected device

routing protocol used on the neighboring device

holdtime for advertisements

CCNA 2 Module 3 V3.1 Answers

CCNA 2 Module 3 V3.1 Answers

1. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can be protected with passwords. (Choose three.)

VTY interface

console interface

Ethernet interface

secret EXEC mode

privileged EXEC mode

router configuration mode

 

2. Which command sequence will permit access to all five router virtual terminal lines with a password of cisco?

Router(config-line)#config telnet
Router(config-line)# line vty 0 5
Router(config-line)# password cisco

Router(config)# line vty 0 4
Router(config)# password cisco

Router(config)# line vty 0 4
Router(config-line)#
password cisco
Router(config-line)# login

Router(config-line)# config telnet
Router(config-line)# password cisco
Router(config-line)# sessions 0 4

CCNA 2 Module 2 V3.1 Answers

CCNA 2 Module 2 V3.1 Answers

1. Which keystrokes can be used to return to the privileged mode from the interface configuration mode?

Ctrl-P

Ctrl-Shift-6, then X

Ctrl-Z

Esc

 

2. Which connection method can be used to perform the initial configuration of a router?

use a serial connection of a computer connected to the console port of a router

telnet to the router through a serial port

use a vty port through the Ethernet interface

use a modem connected to the AUX port of the router